The new MAC operating system

Spread the love

I know I lost some of you on the title of this post alone. I personally know nothing of the apple or MAC computers. What I do know is most computer games just don’t run on MACS, or can’t play well at all on them. So I shy away. But I have been getting a few emails asking for help. The issue is that the new operating system for MACs the “Snow Leopard” upgrade is leaving couponers out in the cold! So for now if you use a MAC and haven’t upgraded. my guess is DON’T. At least for now.

When our readers have upgraded to the new system, the ability to print coupons online , won’t allow you to either install or actually print .

I went to a couple online printing tech sites to try and figure out and this is what they have on their site to better explain what system and or browser will work with their software:

Coupons.com:
Coupon printing is currently supported on Windows Operating Systems Vista, XP, and 2000 when used with Internet Explorer 6+, FireFox 1+, Netscape 8+, and most MSN and AOL browsers.

If you are unable to print when using an MSN, AOL, or Compuserve browser, please try printing your coupon using Internet Explorer 6+.

Coupon printing is currently supported on Macintosh OSX 10.3 or higher when used with Safari 2+ and FireFox 2+.

From Red Plum:

Verify that your computer’s operating system or browser is compatible. Coupon printing is currently supported on Windows 98, NT4, 2000, ME, and XP when used with Internet Explorer 5+, Netscape 7+, FireFox 1.0+ and most MSN and AOL browsers. Coupon printing is also supported on Macintosh when using Safari under OS X 10.3 and higher. Coupon printing is not supported by the Compuserve 2000 7.0 browser. While connected to Compuserve, use Internet Explorer or another browser to print your coupons. Coupon printing is also not supported on Linux or WebTV.

And from Smart Source:

SmartSource coupons can be printed from these operating systems:

  • Windows XP
  • Vista
  • Macs running OSX 10.4 (Tiger) or 10.5 (Leopard)

We support these browsers:

  • Internet Explorer 6.0 and higher
  • Firefox below version 3.5. We are working on adding 3.5 compatibility.
  • Safari
  • Chrome
  • AOL (but not through AOL dial-up)

Windows 2000, CompuServe, Linux and WebTV systems are not supported.

We do not support printing using the AOL browser via AOL’s dial-up service. However, you can use IE or Firefox if AOL is your ISP.

Comments are closed.